• Advertisement

Adhérez au Club, devenez membre Premium et supprimez la Pub en cliquant ici

Boîte de transfert

2003 Ă  2010

Re: Boîte de transfert

Messagepar RockDaBody » 25 Jan 2012 11:01

combi64 a Ă©crit:bonjour,

voila mon X a 81000km, je viens de lui faire faire la vidange de la boite de transfert chez Bmw pour la "modique" somme de 79.40€ ttc fourniture (huile + joints) et MO


Merci Combi64 je pourrais aussi te confirmer les prix qu'ils pratiquent vers chez moi. Hier j'ai pris RDV avec le chef d'atelier pour faire une vidange classique (forfait 275 €, changement 1 ou 2 Filtres) et il doit me confirmer le prix de la vidange de la boite de transfert. Verbalement il m'a dit qu'il ne me ferait pas payer la main d'oeuvre si on le faisait en même temps que la vidange moteur. Vu qu'à priori y a même pas 2 Litres d'huile dans la boite, c'est pas ça non plus qui vaut cher. J'attends son appel car non seulement il va me confirmer les prix, mais aussi le prêt de véhicule ou pas. Car je trouve abusé de prêter une auto à 40 ou 50 € ! sans déconner.

Je vous tiens au jus et j'espere que M COMBI aura récupéré son joujou, tiens nous au courant !
"Les chanceux sont ceux qui arrivent Ă  tout ; Les malchanceux, ceux Ă  qui tout arrive."
Avatar de l’utilisateur
RockDaBody
Membre bavard
Membre bavard
 
Messages: 394
Inscription: 03 DĂ©c 2011 10:14
Localisation: Toulouse Con'
Voiture: BMW X3 2.0 D (E83)

Re: Boîte de transfert

Messagepar jules64 » 17 FĂ©v 2012 14:59

Papaguzzi a écrit:Et bien le technicien m'a expliqué qu'il devait remettre les paramètres de la boîte de transfert à "0" pour que l'ODB reconnaisse qu'une vidange a été effectuée...
@+

PDD a écrit:bizarre comme réponse, comme il n'y a pas de préconisation de vidange de la BT je ne vois pas ce que l'ODB a à voir la dedans. J'ai vidangé ma BT moi même et je suis certain que l'ODB s'en fiche complètement, pas moi heureusement...

Bonjour Ă  tous,
Je suis nouvellement inscrit sur votre forum que je trouve fort instructif (j'irais faire un tour en case présentation tout à l'heure), et je souhaite rebondir sur ce qui a été dit dans les citations ci-dessus.
Il faut en effet réinitialiser non pas l'ODB, mais le boitier de contrôle de la BT après la vidange.
Dans la BT il y a un capteur a effet hall qui analyse la qualité de l'huile à chaque démarrage, si celle ci devient hors tolérance, il y a un message d'erreur stocker au niveau de la mémoire du calculateur, que l'on peut retrouver en faisant un diag de la voiture, et du coup la BT fonctionne en mode "dégradé" en attendant d'avoir une nouvelle huile.
Comme beaucoup ici, j'ai fait moi mĂŞme la vidange de la BT de mon X3 3.0i (il avait 146000km, il Ă©tait temps la faire), et j'avais bien une erreur quand je faisais un diag (Module VTG (Transfert Case) - Error 54C6 - Oil wear - Value too high).
Une fois la vidange faite, j'ai refais un diag, et toujours la mĂŞme erreur, alors que je pensais quelle aurait disparue d'elle mĂŞme l'huile Ă©tant neuve.
De plus, impossible de pouvoir resetter cette erreur. En regardant dans les multiples fonctions du DIS, j'ai finalement trouvé.
Il y a dans le DIS un module "Test plan", dans lequel on peut réalisé un certain nombre d'opérations d'entretien. J'ai donc lancé la procédure pour la vidange de la BT, qui décrit les opérations (en gros, enlever l'huile, remplacer les joints de bouchons et remplir jusqu'à débordement), et ensuite il y a une étape "Reset adaptation values". Cette opération sert à réinitialiser toutes les valeurs d'adaptation (en fonction de l'usure) de la BT. Cela dure environ 5 minutes pendant lesquelles on entend la BT "travailler", puis au final le DIS annonce la fin de l'opération.
J'ai ensuite refais un diag, et là plus aucune erreur dans les mémoires de la voiture.
Voilà, juste pour préciser qu'il y a bien une adaptation électronique en fonction de la qualité de l'huile, et qu'il faut remettre à zéro suite à la vidange.
Pour ceux qui font leur vidange eux même et qui ne sont pas équipés avec un DIS, il faut passer pas la case concession.
J'espère que ces infos serviront à tous.
@+
Julien
Avatar de l’utilisateur
jules64
DĂ©butant
DĂ©butant
 
Messages: 20
Inscription: 17 FĂ©v 2012 13:59
Voiture: X5 E53 4.4i

Re: Boîte de transfert

Messagepar 74250X3 » 17 FĂ©v 2012 15:18

Salut Julien et bienvenue,

Merci pour tes précisions, par contre si on vidange avant un code défaut et que le capteur trouve que l'huile est bonne, il n'y a pas de raison qu'il signale quoique ce soit non? Bon pour ma part j'ai vidangé à 80 000km et tout va bien sans réinitialiser.
Bye
"La montagne nous offre le décor ... A nous d'inventer l'histoire qui va avec !"
Avatar de l’utilisateur
74250X3
Membre
Membre
 
Messages: 75
Inscription: 06 Nov 2011 01:27
Localisation: Haute Savoie
Voiture: BMW X3 3.0d luxe bva 2004; Focus TDCI 2010; Honda dominator

Re: Boîte de transfert

Messagepar jules64 » 17 FĂ©v 2012 15:36

S'il n'y a pas de message d'erreur cela ne veut pas dire que la BT n'a pas commencé à "apprendre" les conditions dans lesquelles elle travaille, et donc modifier ses valeurs d'adaptations. Donc même si pas de message, je pense qu'un petit reset ne peut pas faire de mal.
Les différents modules de la voiture utilisent des valeurs d'adaptation (BVA, DME,...) et en fonction des opérations de maintenance réalisées, il n'est pas vain de les remettre à zéro de temps en temps.
Par exemple, sur mon Z4 3.0i, j'ai changé les bougies, les 4 sondes lambda, changé 2 manchons d'air qui étaient un peu déchirés, nettoyé le papillon des gaz et nettoyage de la valve DISA. J'ai un peu roulé sans passer un coup de DIS (pas eu le temps), et pas d'amélioration du comportement de la voiture, ni même de ma conso. Après un coup de DIS pour effacer les erreurs et remettre à zéro toutes les valeurs d’adaptation de la voiture, le fonctionnement était beaucoup plus souple et onctueux, et je suis surtout passé d'un conso de 10,5L/100 en moyenne à 9L/100, en faisant les mêmes trajets.
Idem sur les mazouts avec les bougies de préchauffage HS : même si on les remplace par des bougies OK, ça ne sera pas mieux tant que le défaut en mémoire sera présent, car les bougies ne seront pas alimentées par la DDE (encore expérimenté sur la voiture d'un ami il y a peu).

@+
Avatar de l’utilisateur
jules64
DĂ©butant
DĂ©butant
 
Messages: 20
Inscription: 17 FĂ©v 2012 13:59
Voiture: X5 E53 4.4i

En ligne

Re: Boîte de transfert

Messagepar gigiel13 » 17 FĂ©v 2012 16:14

:D Tes 2 messages nous apprennent des choses.....(du moins Ă  moi) Il est interressant de savoir en effet qu'il est est necessaire de passer Ă  la valise apres ce genre d'intervention....
Avatar de l’utilisateur
gigiel13
Membre Premium
Membre Premium
 
Messages: 3138
Inscription: 16 Jan 2009 00:00

Re: Boîte de transfert

Messagepar toby64 » 17 FĂ©v 2012 17:09

Bonjour
Super tes explications. J adore ces infos techniques qui font avancer les discussions.
J ai une question :
Autant je comprends l intérêt de reseter le calc quand il y a eu erreur enregistrée, autant es tu sur de la nécessite quand on a vidangè la bt avant l apparition d une erreur ?
Si le clac est capable de s adapter avec l Ă©volution de l huile, pourquoi ne sait il plus le faire quand l huile vient d Ă©voluer en mieux ?

Je suis tenter de croire qu après vidange sans erreur , le reset ne devrait pas être nécessaire ?
Avatar de l’utilisateur
toby64
Addict au forum !
Addict au forum !
 
Messages: 10744
Inscription: 29 AoĂ» 2010 00:00
Localisation: 64
Voiture: F25

En ligne

Re: Boîte de transfert

Messagepar PDD » 17 FĂ©v 2012 18:09

Très intéressant, sais tu ce que veut dire une boite de transfert qui travaille "en mode dégradé"? Comment s'en rend t-on compte?
Avatar de l’utilisateur
PDD
Membre Premium
Membre Premium
 
Messages: 2538
Inscription: 16 Jan 2009 00:00
Localisation: Trooz Belgique
Voiture: X3 2d 2010, BMW 2002 Tii 1973, 911 1987,L200 2001

Re: Boîte de transfert

Messagepar jules64 » 17 FĂ©v 2012 19:18

Alors, je ne sais pas pourquoi le calculateur n'est pas capable de se rendre compte tout seul que l'huile est neuve, mais c'est bien le cas.

Après avoir fait le reset de ma BT et après avoir roulé, j'ai regardé mes valeurs d'adaptation, et elles évoluent.
De ce que j'ai pu trouver comme infos sur le sujet, le calculateur compense en augmentant ou diminuant la force appliquée sur les embrayages en fonction de la qualité de l'huile (je suppose que la variation de qualité doit engendrer une différence de viscosité et donc de pression à l'intérieur).

Admettons que les valeurs d'adaptation aillent de 0 à 50 (je n'ai plus la plage exacte en tête), et que arrivé à 50 cela déclenche l'erreur.
Si on vidange alors que l'on se situe vers 45, on n'aura pas d'erreur et pourtant on aura une valeur d'adaptation élevée alors que l'huile est neuve, et donc des contraintes appliquées sur les éléments de la BT qui seront plus élevées que ce qu'elles devraient être.

D'ailleurs la documentation BMW prévoit de reprogrammer le servomoteur de la BT avec les données de l'ancien en cas de remplacement de celui ci (http://tis.spaghetticoder.org/s/view.pl?1/09/23/58&lang=FR).

Une BT en mode dégradé ne peut plus fonctionner sur toute sa plage, en gros elle ne peut plus aller de 0 - 100 à 50 - 50 (répartition AV - AR). Je n'ai pas réussi à trouver l'information exacte, mais il semblerait qu'elle se cantonne à une plage 20 - 80 à 30 - 70 (information non vérifiée par une source BMW, donc à prendre au conditionnel).
Cependant, j'ai pu constater un fonctionnement différent depuis que j'ai remis mes valeurs à 0 : j'ai une grosse pente à franchir pour sortir du garage de la résidence. Lorsque je la montais avant, je sentais que j'y allais en 4x4, alors que je suis à moins de 10km/h. Maintenant en faisant la même chose, les roues arrières patinent un peu et dans la seconde je sens que la voiture n'est pas seulement "poussée", mais aussi "tirée". Cette anecdote est bien sur empirique, mais quelque peu corroborée par la remarque que m'avait fait le contrôleur du CT lorsqu'il l'a passé sur le banc. Il a du débrayer les rouleaux à l'avant lors des tests de freinage, et il a eu cette belle remarque de l'homme de l'art "c'est ta boite de transfert petit, elle est morte, et je m'y connais" :lol: (c'est dommage, je ne peux pas faire l'accent qui va avec).

Tout ça pour dire que grace à votre forum on peut facilement faire sa vidange de BT avec les tutos disponibles, il me paraissait important de partager ces infos avec vous, car même sur xoutpost il n'y a pas tout, et surtout ce n'est pas en français :Moderateurs: .
C'est quand même dommage de faire des chèques de 2500€ à BMW pour des remplacement de BT car ils ne savent pas les entretenir.

@+
Avatar de l’utilisateur
jules64
DĂ©butant
DĂ©butant
 
Messages: 20
Inscription: 17 FĂ©v 2012 13:59
Voiture: X5 E53 4.4i

Re: Boîte de transfert

Messagepar jfmx3 » 20 FĂ©v 2012 12:05

Très intéressant ton post :Top:

Pour rebondir sur ta dernière phrase, ce qui est dommage, c'est que BMW ne préconise plus la vidange de la BT lors d'une inspection alors que c'était le cas il y a quelque temps :scratch:
Avatar de l’utilisateur
jfmx3
Membre Premium
Membre Premium
 
Messages: 2633
Inscription: 17 Jan 2009 00:00
Localisation: Entr'Alpilles et Méditérranée
Voiture: 120d blanche, 120d grise, X3 noir

En ligne

Re: Boîte de transfert

Messagepar tfa » 20 FĂ©v 2012 12:25

jules64 a écrit:Il faut en effet réinitialiser non pas l'ODB, mais le boitier de contrôle de la BT après la vidange.
Dans la BT il y a un capteur a effet hall qui analyse la qualité de l'huile à chaque démarrage,


Merci pour ces informations précises.
Si j'ai bien suivi tes explications, je pense que ce capteur ne doit pas analyser la qualité de l'huile (si il en était capable il se rendrait compte de lui même que la vidange à été faite) mais il doit plutôt prendre un/des autre paramètre qui permet d'adapter l'asservissement de la BT. La position de BMW qui ne parle jamais de la vidange de la BT mais seulement de son échange quand elle est morte est :Nul: je me demande d'ailleurs si ils font ce reset quand un client fait faire une vidange.
Avatar de l’utilisateur
tfa
Modérateur
Modérateur
 
Messages: 7005
Inscription: 15 Jan 2009 00:00
Localisation: Genève
Voiture: X4 30d xDrive M-Sport

Re: Boîte de transfert

Messagepar toby64 » 20 FĂ©v 2012 18:37

En effet car quand j ai achetÄ— l huile de bt, ils ne m ont rien dit alors que l huile etait en stock de suite ( ce qui prouve dans un monde de flux tendue, que ce produit tourne ! )

Le doute est permis sur le fait qu ils le savent donc.

Maintenant, quand j ai vidangÄ— ma bt, ps de temoin avant, mais le petit acoup genre embrayage qui prend d un coup, a disparu ( uniquement sous la pluis et sans aucun patinage de roue )

Je me suis toujours demandÄ— sans trop y croire, si un des parametres d entree du calc de la bt etait le capteur de pluis des essuies glaces ! ....


Et une question : peut on faire ce reset soit meme sans la valise BM ? J ai un creader 6, mais je n ai rien vu en ce sens.
Avatar de l’utilisateur
toby64
Addict au forum !
Addict au forum !
 
Messages: 10744
Inscription: 29 AoĂ» 2010 00:00
Localisation: 64
Voiture: F25

Re: Boîte de transfert

Messagepar jules64 » 20 FĂ©v 2012 19:25

Je ne sais pas si BMW fait la remise à zéro lorsqu'ils font la vidange, mais c'est marqué par la maison mère dans la procédure qu'ils doivent suivre pour faire la vidange, donc accordons leur le bénéfice du doute.

Je ne pense pas que l'on puisse faire ce reset sans la valise BMW, d'ailleurs la fonction est bien pénible à trouver, j'ai passé un peu de temps à fouiller.
Je vois que tu es sur Pau, la prochaine que je vais à Biarritz, je préviens et je mets le portable dans le coffre, comme ça on pourra lui faire un reset à ta BT.

@+
Avatar de l’utilisateur
jules64
DĂ©butant
DĂ©butant
 
Messages: 20
Inscription: 17 FĂ©v 2012 13:59
Voiture: X5 E53 4.4i

Re: Boîte de transfert

Messagepar creatom » 20 FĂ©v 2012 20:45

alors la chapeau!

un poste super interressant merci :Top:
c'est Ă©videment bon a savoir si jamais on entretien pas son auto chez BM .... (quoi que des fois, mĂŞme BM ! :) )
Avatar de l’utilisateur
creatom
Membre actif
Membre actif
 
Messages: 826
Inscription: 08 Juin 2011 00:00
Voiture: x3 3.0 da 2005 - 206cc - Tazzari Zero Classic

Re: Boîte de transfert

Messagepar toby64 » 20 FĂ©v 2012 22:11

Super, merci !
C est super simpa de ta part.
Avatar de l’utilisateur
toby64
Addict au forum !
Addict au forum !
 
Messages: 10744
Inscription: 29 AoĂ» 2010 00:00
Localisation: 64
Voiture: F25

Re: Boîte de transfert

Messagepar 74250X3 » 21 FĂ©v 2012 08:07

Salut Jules64,
Dommage que tu ne viennes pas en Haute-Savoie avec ta valise magique je t'aurai volontiers payé une fondue.
Bonne journee
"La montagne nous offre le décor ... A nous d'inventer l'histoire qui va avec !"
Avatar de l’utilisateur
74250X3
Membre
Membre
 
Messages: 75
Inscription: 06 Nov 2011 01:27
Localisation: Haute Savoie
Voiture: BMW X3 3.0d luxe bva 2004; Focus TDCI 2010; Honda dominator

Re: Boîte de transfert

Messagepar xphoto » 21 FĂ©v 2012 22:29

salut, merci pour ces infos hyper détaillées en effet ! :Top: :Top:
Avatar de l’utilisateur
xphoto
Membre actif
Membre actif
 
Messages: 788
Inscription: 30 DĂ©c 2010 00:00
Localisation: Suisse
Voiture: BMW X3 E83 / Yamaha Fazer 1000

boite de transfert

Messagepar gerald » 23 FĂ©v 2012 20:50

Bonsoir
j'ai acheté en concession un X3 de 55000km de 2008
rapidement est apparu un à coup en accélerant surtout perceptible en 1ère ou 2ème
je suis passé che BM (véhicule sous garantie) : verdict, anomalie du liquide de la boite de transfert.
aprés changement du liquide le problème revient au bout de quelques centaines de KM, avec une odeur de brulé en regard de la roue arrière gauche; cette odeur n'est pas présente à chaque utilisation. Rouler peu ou beaucoup n'influence pas l'apparition de celle-ci
Fait nouveau depuis peu le voyant du 4X4 s'allume sur le tableau de bord.
A la concession on me dit qu'il faut changer les 4 pneus, ce qui me laisse dubitatif
Quelqu'un a t'il une solution?
Merci de votre aide
GĂ©rald
Avatar de l’utilisateur
gerald
Nouveau
Nouveau
 
Messages: 7
Inscription: 22 FĂ©v 2012 21:32
Voiture: BMW X3

Re: boite de transfert

Messagepar creatom » 24 FĂ©v 2012 09:18

ba tu leurs demandes a essayer 4 pneu neiges - ils te pretent 4 jentes avec 4 pneus de la meme taille
et tu essaies :)

si ils ont raison, le pb disparrait
Dernière édition par creatom le 24 Fév 2012 11:34, édité 1 fois.
Avatar de l’utilisateur
creatom
Membre actif
Membre actif
 
Messages: 826
Inscription: 08 Juin 2011 00:00
Voiture: x3 3.0 da 2005 - 206cc - Tazzari Zero Classic

En ligne

Re: boite de transfert

Messagepar PDD » 24 FĂ©v 2012 09:36

Cherche "un peu" sur ce forum avant de lancer un sujet qui existe déjà cinq messages plus bas, tu verras que la première chose importante c'est d'avoir 4 pneus dont l'usure est la même pour éviter des bruit dans la transmission. Es tu dans cette situation? Si oui, ta boite est probablement défectueuse...
ps: J'ai aussi parfois une odeur genre caoutchouc brûlé après avoir roulé en "tous chemins", mon fils avec sa nouvelle F25 aussi...
Avatar de l’utilisateur
PDD
Membre Premium
Membre Premium
 
Messages: 2538
Inscription: 16 Jan 2009 00:00
Localisation: Trooz Belgique
Voiture: X3 2d 2010, BMW 2002 Tii 1973, 911 1987,L200 2001

Re: boite de transfert

Messagepar gerald » 25 FĂ©v 2012 07:29

bonjour
ce n est pas un bruit mais un Ă  coup entre 2 et 3 milles tours comme si les routes tournaient dans le vide.
De plus la roue arriere gauche patine sur certains revetements comme si je n'Ă©tais pas en 4X4
Avatar de l’utilisateur
gerald
Nouveau
Nouveau
 
Messages: 7
Inscription: 22 FĂ©v 2012 21:32
Voiture: BMW X3

PrécédenteSuivante

Retourner vers BMW X3 E83


Voir les nouveaux messages

Qui est en ligne

Utilisateurs parcourant ce forum: PDD et 19 invités

  • Advertisement

Adhérez au Club, devenez membre Premium et supprimez la Pub en cliquant ici